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 Definitions of accessibility:    
 Accessible: refers to the concept that individuals with disabilities 

are able to access and use a product/system (this includes assistive 

technologies.) 

 Accessible information technology: IT that has been designed, 

developed, or procured to be usable  by and therefore accessible 

to people with disabilities.  

 This includes computer hardware, software, websites, multimedia, 

telecommunications products, and stand alone products like 

printers/kiosks. 

  

Why have content be accessible? 
 Document accessibility is  huge particularly for blind or low vision 

students. 

 The idea of providing an accommodation in lieu of taking serious 

steps to provide equally effective technologies is no longer 

acceptable and may result in a law suit. 

 An accessible information technology environment enhances 

usability for everyone.  

 Accessibility of course materials/online courses 
 Course creators must ensure that materials are accessible. 

Remember that content includes websites, instructional materials, 

online courses and other electronic information for use by students. 
 Create content with accessibility in mind-even if you don't currently 

have a student with a disability in your course.  
 This will offset o reduce/eliminate the time/expenses of providing 

accommodations 

 Do use the accessibility checker in Microsoft products before 

posting content to Blackboard 

 Do utilize the services/expertise of the library staff for gaining 

alternative formats of content. There needs to be a comprehensive 

approach for rapidly converting content into accessible format i.e 

course textbooks. 

  



Best practices 
 Based on the Fifth edition of the Quality Matters (QM) rubric 

1. Course instructions articulate or link to the institution's accessibility 

policies/services 

2. Course navigation facilitates ease of use 

3. Information is provided about the accessibility of all technologies 

required in course 

4. The course provides alternative means of access to course 

materials in formats that meet the needs of diverse learners. 

5. The course design accommodates readability. 

  

Format Barrier Accessible Alternative 

Printed text Incompatible with screen 

readers used by blind/low 

vision students and students 

with learning disabilities 

Supplement with 

audio, provide an 

electronic copy of 

text 

Audio Hearing impaired students 

may not hear it, students 

with LD (auditory processing) 

may have difficulty 

understanding it. 

Supplement with 

printed text 

Video Blind/low vision students 

may not see it, students with 

LD (auditory processing) 

may have difficulty 

understanding it. 

  

Provide description, 

captions or written 

transcript 

Picture Blind/low vision students 

may not see it 

Add description 

Synchronous 

( real time) 

discussion 

Blind/low vision students, 

students with LD and ADHD, 

students with 

medical/physical/ 

physiological disabilities may 

Use asynchronous 

(online) format for all 

or some discussions to 

allow more time for 

processing and 

responding 



have difficulty following up 

and keeping up 

Tests/quizzes Many students with 

disabilities have slower 

processing speeds that 

impact performance 

Provide extended 

time/ Supplement 

with audio/provide 

large text size option 
 

  



Accessibility check on Word,Excel, Powerpoint 

 

If you are an Office 365 user, you will find it very easy to open and use 

the accessibility checker in Word, Excel and PowerPoint. Look for 

the Check Accessibility button on the Review tab on the Ribbon. Click 

it to open the Accessibility Checker. 

 

TIP: Another easy way to open the Accessibility Checker is to use 

the Tell me box. Press Alt+Q, and then, in the Tell me box, 

type accessibility checker. 

If you have an older version of Word, Excel or PowerPoint, and you do 

not see the Check Accessibility button on the Review tab on the 

Ribbon, follow these steps to open the accessibility checker. 

1. Click File > Info. 

2. Select the Check for Issues button. 

TIP: To the right of the Check for Issues button, under 

the Inspect heading, is a list of any potential issues. 

 

3. In the Check for Issues drop-down menu, select Check Accessibility. 



 

4. The Accessibility Checker task pane appears next to your content and 

shows the inspection results. 

 

5. To see information on why and how to fix an issue, under Inspection 

Results, select an issue. Results appear under Additional Information, 

and you’re directed to the inaccessible content in your file. 



 

Understand the inspection results 

After Accessibility Checker inspects your content, it reports the 

inspection results based on the severity of the issue found, categorized 

as follows: 

 Errors. Issues that are reported as errors include content that is very 

difficult or impossible for people with disabilities to understand. 

 Warnings. Warnings, in many cases, mean that the content is 

challenging for people with disabilities to understand. 

 Tips. Tips let you know that, even though people with disabilities can 

understand the content, it could be better organized or presented to 

improve their experience. 



Saving documents as PDFs 
 

PDF files are not typically created in Acrobat. They are usually created in 

another program and converted to PDF. 
 

If you are using Microsoft Word, PowerPoint, or Excel you can save a document 

as an accessible pdf. 

 

Of course, the accessibility of the PDF depends on the accessibility of the 

original document. 

 

So run the accessibility checker first, before saving your document as a pdf. 

 

Microsoft Products 

The majority of the PDF files on the web were probably created in Microsoft 

Word. The good news is that it is possible to create accessible PDF files in 

Office, as long as the following requirement is met: 

 

The file must be accessible. That includes providing alternative text for 

images, proper headings, appropriate link text, etc. 

 

When you are in your Microsoft product (Word, Excel, Powerpoint, etc) 

Click on the File menu. 
 

 

 

 

 

 

 

 

1. Click File > Save As and choose where you want the file to be saved. 
 



2. In the Save As dialog box, choose PDF in the Save as type list by clicking 
on the upside triangle and clicking on pdf.  



 

 

 

3. Click Options, make sure the Document structure tags for accessibility 
check box is selected, and then click OK.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4) Then click on save. 



Course Materials 

Quick Checklist for Course Accessibility 

Audio (Podcasts)/Video 
 Include synchronized closed-captions for video. 
 Provide full descriptive narratives for video with no audio track. 
 Include audio descriptions (also known as video descriptions or audio 

captioning). Provide narrative vocal description of important aspects of the 

video during breaks between dialogue. 
 Provide text transcripts for audio 

  

Microsoft Office, PDF, and Course Web Pages 
 Use color appropriately. You can use color in your information but they have 

to have good contrast.  Important information should not be emphasized with 

color alone. For example, “Assignments in green are due on Wednesday, and 

assignments in red are due on Friday” should not be the sole method of 

conveying information. 
 Ensure that images have descriptive alternative text tags. 
 Use Styles for consistency. For example, identify headings and subheadings in 

document(s). 
 Save files as .rtf, .doc, or .pdf so they are easily downloadable. 
 Use templates in Powerpoint. Avoid creating text boxes.  
 Use Tab Key rather than Space Bar when indenting or spacing. 
 Use simple tables. For example, do not merge cells, split cells, or embed tables 

within table/cells. 
 Use text to provide a clear description of a website link rather than just the 

URL. For example, when creating a hyperlink, use text to display the name of 

the website rather than “Click here”. 
 Check for PDF accessibility quickly by highlighting text. If the entire page 

highlights, it is not accessible.  
 Check that links to external online resources are accessible, including any Web 

2.0 tools being used.  

  

  

  



Textbook Publishers 

Questions to Ask Publishers 

Are the videos captioned and audio recordings transcribed? 
There should be transcripts for audio recordings and captions or subtitles for video. 

  

Can all of the text that is displayed on the screen be read aloud by text-to-

speech software? 

Screen readers (assistive technology used by people who are blind) read real text. 

They cannot read images of text or text embedded in Flash 

animations/movies/simulations. 

  

How accessible are the E-books? 
E-books that use flash-based technology are typically not readable by a screen 

reader. Ask the publisher if they have a list of their E-books that are accessible. 

  

Can all interactivity (media players, quizzes, flashcards, etc.) be completed by 

keyboard alone (no mouse required)? 
People who are blind or people who have upper mobility disabilities cannot use a 

mouse. They use the keyboard to navigate and interact with the Web. Regulations 

require that any interactive elements on the publisher’s website (or on a DVD 

included with the book) be operable by a keyboard alone if they are used in your 

course. For example: An interactive exercise that requires dragging and dropping is 

not keyboard accessible, so unless there is a keyboard option to dragging and 

dropping, that sort of exercise should not be used in your course. 

  

Is there any documentation available (VPAT or White Paper for example) 

that confirms accessibility or usability testing results? 

A VPAT is a Voluntary Product Accessibility Template. It is used by many 

organizations to report the level of accessibility of their software products. If the 

publisher doesn’t have a VPAT or any research that confirms the accessibility of 

their product(s), don’t just take their word for how accessible they are. Ask them 

the questions above and if any of these answers are “No”, you might want to 

consider a different publisher. 
  

http://www.state.gov/m/irm/impact/126343.htm


Technology 

Purchasing Software from a Vendor 

VPAT (Voluntary Product Accessibility Template) 
Ask publishers/software vendors to complete a Voluntary Product 

Accessibility Template (VPAT). Recommend that VPAT be on file 

for campus to use if purchasing on own. Verify the version of 

software and date when template was completed. 

Web Tools 

Web2 Access showcases a test in which they have evaluated many 

web tools and applications for interaction and collaboration. 

  

Check Web2Access report cards on many commonly used Web 2.0 

tools.  

  

  

  

http://www.state.gov/m/irm/impact/126343.htm
http://www.state.gov/m/irm/impact/126343.htm
http://www.web2access.org.uk/
https://web2access.org.uk/activities


 Website evaluation tool 

 

If you are sending students to external links, you can check the sites for 

accessibility by using an online tool called WAVE. 

  

WAVE Tool link: http://wave.webaim.org/ 

  

Simply type in ( or copy and paste)  the website address you want to use 

and then push enter. The website will come up with a summary on it. 

The summary will show how many errors that page has on it for 

accessibility.  If you get a page that has many errors, you may want to 

think twice before sharing it with your students.  
  

 
  
  
  
  

http://wave.webaim.org/
http://wave.webaim.org/


Captioning videos 

Captioning Your Video 
Video captioning can help students who are hard of hearing, international 

students whose first language is not English, and students who are not familiar 

with certain terminologies. There are several ways to caption a video: 

  

Automatic captioning for youtube: 
 Youtube allows for automatic captioning. In order to use this feature, you 

must be the owner of the youtube account. 
 To make sure that automatic captioning is turned on for youtube videos you 

upload, you must check it under the youtube setting. 

 
  

 Select Playback from the left-hand menu. 

 Check " Always show captions." 

 Check Show automatic captions by speech recognition (when available) to 

enable automatic captions for videos that don't already have captions 

provided. 

 Click Save 

 . 

 



  Note that when you first upload a video to YouTube, the automatic 

captioning feature may not appear at first(Takes a few minutes depending on 

the length of your video. The transcription should appear after the captions 

show up. 

  

*Note: that the automatic captioning of Youtube are not always 100% 

correct. The captioning has gotten better but you will have to check and 

edit the captioning so the wording is correct. 
  

You can check and edit the captioning of the youtube videos. To learn how to  

check your youtube automatic captioning  watch the (YouTube tutorial). 

  

Adding your own captions 

  
To add captions to videos on YouTube, you must be the owner of the 

YouTube account where the video is hosted.  

Step 1. Login to YouTube, then go to Video Manager. 

Currently Video Manager is located within the Upload menu, accessed by 

clicking Upload. 

 

Step 2. Find the video you want to add captions to, select Captions. 

Video Manager features a list of all your current videos. Currently each video 

includes an Edit button. Click on the Edit button to reveal the Captions option. 

https://www.youtube.com/watch?v=Y7FDktLN_f8
http://www.washington.edu/accessibility/files/2014/01/youtubeVideoManager.png


 

Step 3. Upload your caption file. 

The Captions area within Video Manager includes a variety of features for 

managing your video’s captions and subtitles. 

 Transcribe and sync allows you to add captions as the video is playing. You 

listen to the video and type your captions as it goes along. Video stops and 

replays as you type for ease of use. 

  One of the options is Upload a File.  This option allows you to upload a file 

that has the captions typed on it.  

 Select that option, then follow the prompts to upload your caption or subtitle 

file and identify the language. After you upload your file the new captions or 

subtitles will be live on YouTube within seconds. 

http://www.washington.edu/accessibility/files/2014/01/YouTube-Captions2.png


 

  

  

  

Free web-based self-service: 

  
 Free web-based self-service captioning tools: for example, Amara.org, in 

which you can listen to the video while typing subtitles in the textbox. Then 

the subtitles can be synced with the audio (see Figure 1).  

 
Figure 1. Amara Transcription Editing Interface 

  

http://amara.org/
http://www.washington.edu/accessibility/files/2014/01/youTubeUploadCaption1.png


Transcripts for your video(Youtube) 

Transcript 
A video transcript should include the audio in text format, plus descriptions of key 

graphs and content displayed in the video. Providing video transcripts will also 

benefit students who learn best from reading and who are unable to load the video. 

They can download the transcript and still access key information in the video. 

  

Downloading transcripts to vides on your Youtube account. 
If you used YouTube’s automatic captioning function, you can download the audio transcript 

after the captions are generated (Figure 2).  

 

  

 

  

https://www.youtube.com/watch?v=t6PTwrGK4rQ


 

Figure 2. Download YouTube Auto-generated Transcript 
  
**Click on .srt to download the transcript. To open the file, go to the application 

wordpad on your computer. Click on file and click on open. Find the file where it 

is, then click on open. Your file will then open up. 

  

Another way to get the transcript: 

1.Go to the url of the video. 

2. Underneath the video, click on more. 

 

  

  



 
3. You will see a drop down menu, click on transcript. 

 

4.Now click and drag to select all the information for the transcripts. 

 
5. Once you have all the information highlighted right click  and click on copy or use the 

keyboard shortcut CTRL-C to copy the text. 

6. Open up wordpad or Microsoft word and paste the copied information. 
 

  



Transcripts trick 
A simple way to make a transcript, is by using speech to text software.  For this 

trick, we will use the speech to text tool in google docs. ( So you will need to have 

a free google account for this to work) 

  

1)First, print out your presentation. Have the printed copy in front of you. 

  

2) Open up google docs. Go tools and go to voice typing.  

  

 
1. This will give you a picture of an microphone. When you click on that 

microphone( it may ask you to enable your microphone), google will listen 

to your speech and transcribe what you say. 

  

https://www.youtube.com/watch?v=rnGeyRnDVAo


 
When you click on the microphone it will turn orange indicating that the software is transcribing.  

 

  
You can then go through your presentation aloud.  You can tell google comments like comma, 

period to add punctuation.  

  

Your file automatically saves online. You can then print out the transcripts out or share them 

digitally for your classes if you need it. 
 


